@robocoder opened this Issue on August 4th 2009 Contributor

Piwik requires MySQL 4.1+. This is documented in http://piwik.org/docs/requirements.

We can test for the MySQL server version but this requires a connection to the server, so it can't be shown on the earlier requirements screen.

mysql> select version();
+--------------------+
| version()          |
+--------------------+
| 5.0.75-0ubuntu10.2 | 
+--------------------+
1 row in set (0.00 sec)
@robocoder commented on August 5th 2009 Contributor

Already does, and it works.

This Issue was closed on August 5th 2009
Powered by GitHub Issue Mirror