@anonymous-piwik-user opened this Issue on July 13th 2009

I have not changed everything and suddenly this message came up plus the following lines:
#0 Piwik_ErrorHandler(2048, Declaration of Piwik_Log_APICall::log() should be compatible with that of Piwik_Log::log(), /homepages/32/d233076604/htdocs/piwik/modules/Log/APICall.php, 52, Array ()) called at [/homepages/32/d233076604/htdocs/piwik/modules/Piwik.php:873]
#1 Piwik::createLogObject() called at [/homepages/32/d233076604/htdocs/piwik/modules/Piwik.php:873]
#2 Piwik::createLogObject() called at [/homepages/32/d233076604/htdocs/piwik/modules/FrontController.php:311]
#3 Piwik_FrontController->init() called at [/homepages/32/d233076604/htdocs/piwik/index.php:54]

What coud be the problem. Now, I tried an update but no positive results. Please help. Thanks.

@robocoder commented on July 13th 2009 Contributor

Your server was probably updated to php 5.2.10.

Please update to Piwik 0.4.1.

This Issue was closed on March 19th 2010
Powered by GitHub Issue Mirror