@tsteur opened this issue on August 18th 2015

refs #4620 this will drop support for IE8. Initially we wanted to drop support for IE 8 already in August 2014 but kept it for over a year longer (by the time of the 3.0 release). I reckon the 3.0 release is a good timing to drop support for it.

AngularJS 1.4 is much faster (which becomes more important as we more and more move towards the browser, eg with #7822) see eg https://medium.com/angularjs-meetup-south-london/angular-new-features-in-angular-1-4-b9b47077a8b2 (Angular JS 1.4) and https://medium.com/angularjs-meetup-south-london/angular-angular-1-3-new-features-e99221828439 (AngularJS 1.3). Both releases 1.3 and 1.4 brought big performance improvements.

Also it includes already more features of AngularJS 2.0 and later this year there should be an AngularJS 1.5 release which will make it even easier to update to AngularJS 2.0.

This issue was closed on August 18th 2015
Powered by GitHub Issue Mirror