@mnapoli opened this issue on July 18th 2015

pear/PEAR_Exception#8 was closed and I think we can remove the requirement of "pear/pear-core-minimal": "~1.9.5".

I initially added this requirement in 74f0d0ff2529aed1ce07bb2409ea204c9cadd99c with the following comment:

I had to require pear/pear-core-minimal on top of pear/pear_exception because there is no transitive dependency. I have opened pear/PEAR_Exception#8

It seems pear/pear-core-minimal was actually not necessary if we don't use PEAR_Error in our codebase.

So TODO: - check if Piwik uses PEAR_Error or not - if not, remove the requirement to pear/pear-core-minimal

That will be one less package required.

This issue was closed on July 20th 2015
Powered by GitHub Issue Mirror