@propertunist opened this issue on July 10th 2015

i made a theme for piwik for my own site which just consists of a .less file. it has worked fine up until 2.14. now i see: The following plugins are not compatible with Piwik 2.14.0 and could not be loaded: my_theme_name.

does anyone know what the problem is? i haven't seen any mention of what might be causing this. thanks

@propertunist commented on July 11th 2015

this was due to an error in my theme's css file that for some reasons didn't cause a problem with the earlier versions of piwik (a spurious semi-colon was present).

@mattab commented on July 12th 2015

Fyi: it started failing because we upgraded the LESS PHP compiler which became more correct

@propertunist commented on July 12th 2015

oh ok, thanks for the info :)

This issue was closed on July 11th 2015
Powered by GitHub Issue Mirror