@anonymous-piwik-user opened this Issue on June 26th 2009

When I click on the website selector, the list opens but there is no background, so the text mangles with the text "Piwik 0.4.1 is a collaborative project...", s. screenshot

The list is shown below all widgets, too. Therefore, I cannot select those domains.

@anonymous-piwik-user commented on June 26th 2009

Attachment: screenshot of problem
own.PNG

@anonymous-piwik-user commented on June 26th 2009

tested with Opera 10 beta, FF 3.0.11, IE 8

@robocoder commented on June 26th 2009 Contributor

I can't reproduce this with FF3 (Jaunty), and Opera/Safari/IE (Vista)...

  • Do you encounter the same problem with the language selector?
  • Does the problem also occur when visiting http://piwik.org/demo ?
@robocoder commented on June 28th 2009 Contributor

Try updating to the latest version of Flash Player.

@robocoder commented on June 28th 2009 Contributor

Closing thought: in core/ViewDataTable/GenerateGraphHTML.php, try changing wmode from opaque to transparent.

@robocoder commented on June 28th 2009 Contributor

And in libs/jquery/fdd2div-modified.js, change: position:absolute; to position:absolute;z-index:1;

If that happens to fix it for you, re-open this ticket, and I'll commit.

@robocoder commented on June 28th 2009 Contributor

No, change that last one. From position:relative to position:relative;z-index:1;

It didn't seem to make a difference on my setup.

@anonymous-piwik-user commented on June 30th 2009

I found the problem: When the language selector is activated, that styles.css takes precedence and we didnt have it activated till I switched it on for testing.

I cannot reopen the bug: "Warning: No permission to change ticket fields."

@robocoder commented on June 30th 2009 Contributor

'Switched it on'? Please clarify.

@anonymous-piwik-user commented on June 30th 2009

I activated it in the Plugins Management

@robocoder commented on June 30th 2009 Contributor

which plugin?

@robocoder commented on June 30th 2009 Contributor

ok; you disabled the languagesmanager

I guess the fix would be to move that style to themes...

@robocoder commented on July 1st 2009 Contributor

(In [1266]) Quick fixes #830 - website selector not displayed correctly when LanguagesManager plugin disabled

@anonymous-piwik-user commented on July 1st 2009

thx =)

@robocoder commented on July 2nd 2009 Contributor

(In [1271]) refs #830 - move images as well

This Issue was closed on July 2nd 2009
Powered by GitHub Issue Mirror