@limonte opened this Pull Request on July 9th 2015

php-di

@limonte commented on July 9th 2015

Can't figure out why build is failing. Need help here, thanks!

@mattab commented on July 9th 2015 Owner

where do you get this output from?

we can't use PHP-DI 5.0.0 as it requires PHP 5.4 and Piwik requires PHP 5.3 so we can't use PHP-DI 5 yet (but that beta version works on PHP 5.3)

@limonte commented on July 9th 2015

@mattab I'm trying to upgrade piwik to 2.14:

a

@limonte commented on July 9th 2015

@mattab I think it's better to bump requered PHP version than use beta (not even RC) package as dependency.

@mattab commented on July 9th 2015 Owner

See #7323

This Pull Request was closed on July 9th 2015
Powered by GitHub Issue Mirror