@robocoder opened this Issue on June 21st 2009 Contributor

php overloading is a misnomer; propose we use func_get_args

http://forum.piwik.org/index.php?showtopic=1108

are there any known issues with Piwik v0.4 and PHP v5.2.10?
Accessing Piwik I get:

Declaration of Piwik_Event_Notification::increaseNotificationCount() should be compatible with that of Event_Notification::increaseNotificationCount()
in '\piwik\core\PluginsManager.php' at the line 509

It used to work with PHP v5.2.9.2.

@robocoder commented on June 22nd 2009 Contributor

(In [1246]) fixes #819 - change method signature to match that in base class

@robocoder commented on June 22nd 2009 Contributor

(In [1247]) fixes #821, refs #819

This Issue was closed on June 22nd 2009
Powered by GitHub Issue Mirror