@tsteur opened this Issue on April 29th 2015 Owner

See attachment.

The name of the dashboard(s), in this case "Dashboard of root", has a red font color and there's a misplaced red dot etc.

dashboard_name_exported

@mattab commented on July 15th 2015 Owner

This can be still be reproduced in Chromium (but it displays correctly on Firefox)

@tsteur commented on July 30th 2015 Owner

This looks fixed, I can no longer reproduce it in latest Chrome.

Also if there's only one dashboard the menu is now hidden (which is good) see eg http://demo.piwik.org/index.php?module=Widgetize&action=iframe&moduleToWidgetize=Dashboard&actionToWidgetize=index&idSite=1&period=week&date=yesterday

Works also correctly with many dashboards. Either we fixed it or Chrome fixed something. Can anyone confirm?

@tsteur commented on July 30th 2015 Owner

@mattab you mentioned Chromium maybe you can have a look as well?

@tsteur commented on August 10th 2015 Owner

I can also not reproduce it with latest chromium version (46). Maybe it depends on screen size etc? I can kinda reproduce it if I zoom out 3 times and then zoom in 2 times but don't think that would be worth a fix

@mnapoli commented on August 11th 2015 Member

I can kinda reproduce it if I zoom out 3 times and then zoom in 2 times but don't think that would be worth a fix

Same here (happens only when playing with the zoom), but I don't think it's worth a fix either since displays correctly when the page is loaded/refreshed (even with a custom zoom).

@sgiehl commented on June 1st 2017 Member

Checked that again in Chrome, Firefox and IE. Seems to work everywhere.

This Issue was closed on June 1st 2017
Powered by GitHub Issue Mirror