@THEANONYMOU5 opened this Issue on January 5th 2015

Just upgraded to the latest release, 2.10.0 this morning. It Seems that for the Visits over time Graph the line graph showing the bounce rate is displaying the incorrect bounce rate on hover. That is, the visual graph is 'okay' but the 'tooltip' on hover is what is displaying incorrect info. All my bounce rates are showing as < 1%. Screen shot attached.
bug-report_piwik_v2 10

@sgiehl commented on January 5th 2015 Member

The graph looks correct. The scale for the bounce rate is on the left and matches what is shown in the popover. Maybe your overall bounce rate is that low?

@THEANONYMOU5 commented on January 5th 2015

Hi, Sorry. I looked more closely. The scale on the graph is actually
correct based on what is shown on the popover. But, the average bounce
rate for that site is typically 28-33%, the popover is is showing 0.33%.
It is off by a factor of 10. The Visits Overview widget correctly shows a
bounce rate of 30%. I'm showing this same issue across all the sites I am
tracking.

As much as I wish the bounce rate is .33%, that is not the case.

If you require more info please let me know.

-Robert

On Mon, Jan 5, 2015 at 10:25 AM, Stefan Giehl notifications@github.com
wrote:

The graph looks correct. The scale for the bounce rate is on the left and
matches what is shown in the popover. Maybe your overall bounce rate is
that low?


Reply to this email directly or view it on GitHub
https://github.com/piwik/piwik/issues/6923#issuecomment-68751573.

@sgiehl commented on January 5th 2015 Member

Ah ok. I just had a look at your screenshot. Sounds like a bug for me...

@THEANONYMOU5 commented on January 5th 2015

Fyi, domain age is also displaying incorrect. Example: "141379:30:28"

On Jan 5, 2015 11:16 AM, "Stefan Giehl" notifications@github.com wrote:

Ah ok. I just had a look at your screenshot. Sounds like a bug for me...


Reply to this email directly or view it on GitHub.

@mattab commented on January 5th 2015 Owner

Fyi, domain age is also displaying incorrect. Example: "141379:30:28"

Hi @THEANONYMOU5 can you create another issue for this other bug (please mention the domain name)

@THEANONYMOU5 commented on January 5th 2015

Submitted, issue #6925
On Jan 5, 2015 11:42 AM, "Matthieu Aubry" notifications@github.com wrote:

Fyi, domain age is also displaying incorrect. Example: "141379:30:28"

Hi @THEANONYMOU5 https://github.com/THEANONYMOU5 can you create another
issue for this other bug (please mention the domain name)


Reply to this email directly or view it on GitHub
https://github.com/piwik/piwik/issues/6923#issuecomment-68763934.

@sgiehl commented on January 8th 2015 Member

@diosmosis That issue seems to be related with one of your tasks. Guess in that case the API Inconsistensies are not applied.

This Issue was closed on January 11th 2015
Powered by GitHub Issue Mirror