@mnapoli opened this Issue on January 4th 2015 Member

As discussed in #6801 it would be good to rename the following commands:

  • core:plugin activate in plugin:activate
  • core:plugin deactivate in plugin:deactivate
  • plugin:list (not sure if this one needs to be renamed or created)

Also:

The ManagePlugin.php command contains actually 3 commands and should be refactored into 3 actual commands, meaning 3 files.

@mnapoli commented on January 4th 2015 Member

Also updating the docs with the new commands would solve the original problems of #6801.

@mattab commented on January 5th 2015 Owner

If we can keep BC for existing scripts using core:plugin it would be nice... if not possible, let me know

@mnapoli commented on January 11th 2015 Member

Commands renamed + plugin:list displayed as a table with a few information:

capture d ecran 2015-01-12 a 12 38 51

I'll update the developer docs.

@mattab commented on January 11th 2015 Owner

oh, a pretty table! nice change :+1:

This Issue was closed on January 11th 2015
Powered by GitHub Issue Mirror