@J-Mishima opened this issue on December 26th 2014

When I designate 'disable_merged_assets=1' as a 'config.ini.php' file and access Piwik 2.9.1 with IE8, an error is indicated.

Is old verwion IE like IE8 or 9 supported?

'All Web site':

'Dashboard':

@mattab commented on December 28th 2014

Hi @J-Mishima please try with the latest RC: http://piwik.org/faq/how-to-update/faq_159/

FYI We plan to drop IE8 support in a few months: #4620

In general we don't support IE8 for development mode. If you find a bug, we would welcome your pull request :+1: thanks

This issue was closed on December 28th 2014
Powered by GitHub Issue Mirror