@Levino opened this issue on December 21st 2014

Hey guys,

when I surf my piwik homepage I get occasionally a non-responding / permanently loading page. My apache error log shows me the following:

AH01630: client denied by server configuration: /var/www/piwik/plugins/Feedback/angularjs/ratefeature/plugins

The queried "plugins" folder does not exist at all in the folder /var/www/piwik/plugins/Feedback/angularjs/ratefeature so I think this is a bug. Same happens for:

/var/www/piwik/plugins/CoreHome/angularjs/siteselector/plugins

Maybe I did something wrong with setting up the apache allow deny rules. But it is weird that the "plugins" folders are not there in the first place...

@mattab commented on December 21st 2014

Hi @Levino

when I surf my piwik homepage I get a non-responding / permanently loading page.

could you please post a screenshot?

To solve this issue, see this faq : http://piwik.org/faq/troubleshooting/faq_18485/

@Levino commented on December 22nd 2014

Hey @mattab , my Piwik works most of the time. It hangs occasionally when I try to switch the monitored site (I have multisite enabled). Today I cannot reproduce the error. I will keep it in mind and make a screenshot, when it reoccurs. But besides a "loading" gif in the browser bar there is just a blank page usually.

The test you linked works fine btw. The two images at the end are broken for me in both versions. Can't say whether this makes sense... They link to http://1.1.1.3/bmi/demo.piwik.org/plugins/MultiSites/angularjs/dashboard/plugins/CoreHome/images/reset_search.png Which looks like a bug to me too... :)

@Levino commented on December 22nd 2014

Sorry to have been imprecise above. The bug only occurs occasionally. Most of the functionality works fine and I can browse the Piwik install fine. I do NOT get any other errors than the one described above if I look into my apache logs. (Edited my post above)

@mattab commented on December 28th 2014

Hi @Levino If the error occurs occasionnally it may be a server error rather than Piwik bug. Closing, feel free to comment or reopen if you think it's a piwik issue!

This issue was closed on December 28th 2014
Powered by GitHub Issue Mirror