@anonymous-piwik-user opened this Issue on April 21st 2009

no submenu present
in other installations there is a submenu where values like usersmanager, etc can be selected, i can choose these modules only by url

@anonymous-piwik-user commented on April 21st 2009

Attachment: my config file db settings and superuser removed
config.ini.php

@anonymous-piwik-user commented on April 21st 2009

Attachment: view after clicking settings
viewAfterClickingSettings.png

@robocoder commented on April 21st 2009 Contributor

worksforme; need more info

@anonymous-piwik-user commented on April 21st 2009
<div id="menu">
<ul id="tablist">
</ul>
</div>
@robocoder commented on April 22nd 2009 Contributor

This appears to be invalid. I assume you disabled AdminHome as part of your TYPO3 integration.

@anonymous-piwik-user commented on April 22nd 2009

i reactivated adminHome:

-> no change -> is the order of the plugins important, or not?
below my current configuration

[Plugins]
Plugins[] = CorePluginsAdmin
Plugins[] = CoreAdminHome
Plugins[] = CoreHome
Plugins[] = API
Plugins[] = Widgetize
Plugins[] = LanguagesManager
Plugins[] = Actions
Plugins[] = Dashboard
Plugins[] = Referers
Plugins[] = UserSettings
Plugins[] = UserCountry
Plugins[] = VisitsSummary
Plugins[] = VisitFrequency
Plugins[] = VisitTime
Plugins[] = VisitorInterest
Plugins[] = ExampleAPI
Plugins[] = ExamplePlugin
Plugins[] = ExampleRssWidget
Plugins[] = ExampleFeedburner
Plugins[] = Provider
Plugins[] = UsersManager
Plugins[] = SitesManager
Plugins[] = Installation
Plugins[] = GeoIP
Plugins[] = Goals
Plugins[] = CoreUpdater
Plugins[] = TYPO3Login
Plugins[] = DBStats
Plugins[] = Home
Plugins[] = Live
Plugins[] = PluginsAdmin
Plugins[] = AdminHome
Plugins[] = CoreUpdater
Plugins[] = Feedback
@robocoder commented on April 22nd 2009 Contributor

Sorry, I speculated incorrectly.

Your config refers to some plugins which were renamed/refactored. Before we can diagnose the problem further, please start with a fresh Piwik install, a new tmp/ folder, and let the installer re-create your config file. Thank you.

@anonymous-piwik-user commented on April 24th 2009

I dropped these 3 Plugins and everything is fine now, perhaps i haven't seen that in the changelog, but it would be cool to warn about outdated plugins as well -> just an idea ;)

dropped Plugins

AdminHome

Home

PluginsAdmin

@robocoder commented on April 24th 2009 Contributor

per requester

This Issue was closed on April 24th 2009
Powered by GitHub Issue Mirror