@anonymous-piwik-user opened this Issue on April 17th 2009

We several relatively high traffic sites (averaging several thousand unique visitors per day) and have major performance issues loading the graphs on the front page. We are willing to provide a scrubbed snapshot of our MySQL database for testing purposes or will even investigate bugs if anyone has suggestions of places to start.

We work in a Solaris virtualized environment running a custom built latest version of the apache and php. Please see attached documents for a sample of the failed index page and the load on the server when attempting to access it.

@anonymous-piwik-user commented on April 18th 2009

Attachment: prstat performance example
perf.txt

@anonymous-piwik-user commented on April 18th 2009

Attachment: notice graph in top left
screen.png

@robocoder commented on April 18th 2009 Contributor

Can we assume you're using 0.2.34 and you've disabled enable_browser_archiving_triggering and are using a cron job for archiving?

@robocoder commented on April 18th 2009 Contributor

Duplicates #386.

@anonymous-piwik-user commented on April 27th 2009

I wasn't aware of the archiving cron option; I will try it and post the results. Thanks!

@anonymous-piwik-user commented on May 28th 2009

There seems to be a random segmentation fault with PHP on Solaris 10. It happened more frequently on release 11/08 but is still appearing in 05/09. I will report if I can find anything.

This Issue was closed on May 28th 2009
Powered by GitHub Issue Mirror