@mattab opened this issue on October 20th 2014

PHP 5.3 is not supported by PHP team. It has reached End Of Life. Because of security + performance concerns Piwik will stop supporting PHP 5.3 around May 2015.

When? Piwik 3.0.0 release #6074 will require PHP 5.4.x

Steps: - Update 5.3 notification message in product - Publish blog post announcing that PHP 5.3 won't be supported, on Piwik blog

@mattab commented on October 20th 2014
This issue was closed on October 20th 2014
Powered by GitHub Issue Mirror