@mattab opened this Issue on October 6th 2014 Owner

The goal of this issue is to increase Piwik minimum requirements to 5.3.3 considering there is at least one bug in PHP 5.3.2 with json_encode #6364

Steps

  • Increase requirements in Piwik
  • On the website
  • on api.piwik.org web service, only return >= 2.8.0 when php > 5.3.3
@mattab commented on October 6th 2014 Owner

Updated Piwik, api.piwik.org and requirements and this faq

@gaumondp commented on October 7th 2014

The Requirements page still mention:

"However Piwik works well with any PHP >= 5.3.2"

Should be >= 5.3.3

Patrick

@mattab commented on October 8th 2014 Owner

Thanks! fixed.

This Issue was closed on October 6th 2014
Powered by GitHub Issue Mirror