@robocoder opened this Issue on March 9th 2009 Contributor

In libs/Zend/Registry.php (line 146), replace:

require_once 'Exception.php';

with

require_once 'Zend/Exception.php';

(This is fixed in later versions of ZF.)

@mattab commented on March 9th 2009 Owner

fixed in [974]

vipsoft, do you know of any blocker to update all the zend files used in Piwik?

btw as a side note, I am thinking of migrating to use Zend_Form later.

@robocoder commented on March 9th 2009 Contributor

With respect to #497 ? I haven't done the analysis yet on patches (eg which, if any, must be forward ported).

This Issue was closed on August 18th 2009
Powered by GitHub Issue Mirror