@anonymous-piwik-user opened this Issue on May 9th 2008

During the setup process I get the following error on step 2

You need to enable the php_pdo and php_pdo_mysql extensions in your php.ini file.

The php_pdo gets a green check mark but the php_pdo_mysql fails. Both dll's are in the right place and I have compared how each are being referenced but I can't find any reason why php_pdo is fine but it doesn't like pdo_mysql.

I have attached a screen shot of the error...

@anonymous-piwik-user commented on May 9th 2008
@anonymous-piwik-user commented on May 9th 2008

please close - figured it out... uncommented the right dll in php.ini.

Thanks,

Tim

This Issue was closed on May 24th 2008
Powered by GitHub Issue Mirror