@anonymous-piwik-user opened this Issue on January 16th 2009

When I active PluginsAdmin, I've this :
Backtrace:
#0 /home/stat1/plugins/PluginsAdmin/PluginsAdmin.php(28): Piwik_Translate('PluginsAdmin_Me...')
#1 /home/stat1/core/PluginsManager.php(170): Piwik_PluginsAdmin->postLoad()
#2 /home/stat1/core/FrontController.php(238): Piwik_PluginsManager->postLoadPlugins()
#3 /home/stat1/index.php(51): Piwik_FrontController->init()
#4 {main}

@robocoder commented on January 16th 2009 Contributor

Are you using 0.28 or the tip of the trunk in svn?
What language are you using?

@robocoder commented on January 16th 2009 Contributor

Sorry, I should have seen this. PluginsAdmin is from before the refactoring. (It's now CorePluginsAdmin.) Please install the latest version. Do not copy the files into your existing installation directory.

@mattab commented on January 18th 2009 Owner

you can fix your existing piwik installation simply by following instructions in http://piwik.org/faq/update/#faq_6

This Issue was closed on March 19th 2010
Powered by GitHub Issue Mirror