@anonymous-piwik-user opened this Issue on February 26th 2014

after imputing a months worth of server log files it only took a minute or two for the widgets on the dashboard to load up. with that in mind i put the rest of a years log files into piwik and nothing is loading, so i was wondering if there was any way to check if it was still ticking over or if it had just gotten stuck?

@mattab commented on February 27th 2014 Owner

Please forums for support: http://forum.piwik.org/

Here is the bug tracker, see: http://developer.piwik.org/guides/core-team-workflow#influencing-piwik-development for more info

For your question I recommend you setup the auto archiver, see: http://piwik.org/docs/setup-auto-archiving/

@anonymous-piwik-user commented on February 27th 2014

Replying to matt:

Please USE forums for support: http://forum.piwik.org/

Here is the bug tracker, see: http://developer.piwik.org/guides/core-team-workflow#influencing-piwik-development for more info

For your question I recommend you setup the auto archiver, see: http://piwik.org/docs/setup-auto-archiving/

I was given the log files and as such I have no access to the website so i cannot use the bug tracker and will not be able to use the auto archiver. All I want is a physical way to confirm that the dashboard is still working and hasn't frozen.

@mattab commented on March 16th 2014 Owner

please do not reopen the ticket. This is not the right place for support, please use forums instead: http://forum.piwik.org/

This Issue was closed on March 16th 2014
Powered by GitHub Issue Mirror