@mattab opened this Issue on February 8th 2014 Owner

Our index.php should be compatible with older PHP versions such as PHP 4 and PHP 5.1 and PHP 5.2.

Currently it spits out a PARSE error when it hits the "use" statement. Instead, let's rewrite the index.php so that is is parsable by Php4 and early php5. This will prevent a lot of user frustration and support requests. See faq and Piwik requirements.

@mattab commented on February 8th 2014 Owner
This Issue was closed on February 24th 2014
Powered by GitHub Issue Mirror