@anonymous-piwik-user opened this issue on February 5th 2014

I periodically run /misc/cron/archive.php and save outut messages. I found that now in 2.0.4-b8 (from 2.0.3 on ) I have following error message:

INFO 22:58:02 [9fbeb] Error: Encountered unsupported archive type 'dat.gz.'. task,output GeoIPAutoUpdater.update,ERROR: Encountered unsupported archive type 'dat.gz.'. INFO 22:58:02 [9fbeb] done

Then I look for ANY file on computer with pattern of ".dat.gz". No files with search pattern found ...

@neilgee commented on July 10th 2014

I have this error too when running the archive command in the shell - Piwik version is 2.4.0

Error: Encountered unsupported archive type 'dat.gz. '. Error: Encountered unsupported archive type 'dat.gz. '. task,output Piwik\Plugins\UserCountry\GeoIPAutoUpdater.update,ERROR: Encountered unsupported archive type 'dat.gz. '.

@peterbo commented on July 10th 2014

Did you perhaps copy the Text "If you're using the GeoLite City database, use this link: http://geolite.maxmind.com/download/geoip/database/GeoLiteCity.dat.gz." including the trailing "." at the end?

@mattab commented on July 10th 2014

@peterbo good catch Peter i've removed the dot from translation to avoid copy paste error

@bettyna1996 commented on March 16th 2016

ya lo solucione

@bettyna1996 commented on March 16th 2016

lo que sucede es q el archivo no trabaja con .gz si no con tar.gz, entonces tienen q descomprimir el GeoLiteCity.dat.gz y con el GeoLiteCity.dat deben comprimirlo en GeoLiteCity.dat.tar.gz y ubicarlo en /var/www/html/piwik/misc

This issue was closed on August 3rd 2014
Powered by GitHub Issue Mirror