@mattab opened this Issue on December 28th 2013 Owner

On the demo, the ecommerce attribution to campaigns, countries, etc. is not working as expected and shows zeros.

See here.

Integration tests are passing so let's make sure to add a test reproducing this issue.

@hpvd commented on December 31st 2013
@hpvd commented on December 31st 2013
@mattab commented on December 29th 2013 Owner
@hpvd commented on December 29th 2013

following the "See here" link from the ticket is not possible:

"You need the right to view website ID 16"

@hpvd commented on December 29th 2013

does this cause this one?
#4461

on the goal overview site ecommerce things are counted
but its unstructured - does this result from this?
#4460

@mattab commented on December 31st 2013 Owner

#4461 is duplicate I think. #4460 is different.

@hpvd commented on December 31st 2013

as proposed in #4461
I put 2 screenshots here: one from piwik 2.03 beta3 and one from piwik doc
https://piwik.org/docs/tracking-campaigns/#faq-tracking-campaigns

@mattab commented on January 13th 2014 Owner

With Piwik 2.0.3 I am seeing zeros only for "Campaigns > click on a subtable".

The other reports (Campaign attribution, Referrers attribution, etc.) seem to work fine.

@mattab commented on February 6th 2014 Owner

Removing owner from tickets. from now on, I suggest we assign tickets to ourselves for cases when we we plan to actively work on them in the coming days/weeks. let's discuss if needed during our team call.

@mattab commented on April 27th 2014 Owner

Moving bugs to our current milestone to make the backlog more realistic.

@mattab commented on December 1st 2014 Owner

works in modern Piwik

This Issue was closed on December 1st 2014
Powered by GitHub Issue Mirror