@anonymous-piwik-user opened this Issue on December 22nd 2013

I had a 1.xx piwik.
For some reasons, I had to delete all my files and do a clean install.
After downloading, unzipping and settings the rights, I copied my 1.xx config files to m y new installation to start the upgrade process.

I got an error message on this file : /core/SettingsPiwik.php:304

Line 304 is : $firstLineOfGitHead = file(PIWIK_INCLUDE_PATH . '/.git/HEAD');
The error is that the file doesn't exist. It is not included in the zip and haven't checked if it should have been downloaded before.

@mattab commented on December 25th 2013 Owner
This Issue was closed on December 25th 2013
Powered by GitHub Issue Mirror