@mattab opened this Issue on April 8th 2013 Owner

The goal is to convince the most users to upgrade from 1.x to 2.0 as it will be a challenge (even though we have a great one click upgrade mechanism, many users still running old versions).

After Piwik 2.0 is released, we can make another 1.x latest and show a very visible notice sign, to all users, "Piwik is not supported anymore, please upgrade now to Piwik 2.0 to enjoy the latest new features and security improvements.". (upgrade the message about php 5.3 from #3877)

This change should help convince the last active piwik users still not using PHP 5.3.

This Issue was closed on August 15th 2013
Powered by GitHub Issue Mirror