@halfdan opened this issue on March 20th 2013

See title.

This prevents upgrades from old versions.

@anonymous-piwik-user commented on March 20th 2013

In 2e6c519759ae7d9fd8e1759e166d9ab25771d60d: Piwik_Config::setConfigOption() is outdated and should not be used for upgrades.

Reported in http://forum.piwik.org/read.php?5,101439

refs #3852

@mattab commented on March 22nd 2013

Nice find! Note: it's also used in 0.5.4

@anonymous-piwik-user commented on March 22nd 2013

In 45a88b9e65e3321d07dd8b71738d9d4cbeca4af1: Piwik_Config::setConfigOption() is outdated and should not be used for upgrades.

refs #3852

This issue was closed on March 22nd 2013
Powered by GitHub Issue Mirror