@anonymous-piwik-user opened this Issue on January 30th 2013

Piwik does not work in IE 7 and 8. The top menu shows but nothing happens when I click on any tab and reports. The widgets do not show, see enclosed picture.
This happened after the latest upgrade. Piwik works in FireFox but my organisation uses IE as a standard browser. It would be lovely if you could fix this bug. Thanx in advance!!
Best regards,
E
Keywords: Internet Explorer 7 and 8, IE 7 and IE8, bug

@anonymous-piwik-user commented on January 30th 2013

Attachment: In IE 7 and IE 8 Piwik does not work
PiwikIEbug.bmp

@anonymous-piwik-user commented on February 8th 2013

Attachment: IE 7 without widgets
IE7.JPG

@mattab commented on February 4th 2013 Owner

See : #3707

@anonymous-piwik-user commented on February 5th 2013

Hi again!
This is still a problem for us :-( The fix mention in #3707 is for IE 9 and did not fix our problem. Piwik does not work in IE 7 and 8. I am grateful for any help and tip!
Best regards,
E

@mattab commented on February 7th 2013 Owner

working in IE8 http://browsershots.org/screenshots/42534362a441a58ff7faafd39a334088

IE7 seems graphs are not working, but not sure why.. http://browsershots.org/screenshots/fc2bc90459fe313fa878a75bae5635d3

please help us fix this issue as I dont know the problem!

@anonymous-piwik-user commented on February 8th 2013

We got it to work in IE8. But not in IE 7. In IE 7 it looks different for us compared to your screenshot. In my picture (IE 7 without widgets) you can see that no widgets are shown at all. We were thinking if this could be beause of some configuration that you make when you install Piwik. But we are not sure as a former employee installed our Piwik. I'll ask a collegue if he can help.

@anonymous-piwik-user commented on February 18th 2013

We have decided not to put more effort into this as most of our users now use IE 8 and it works in IE8. Thanx!

This Issue was closed on February 18th 2013
Powered by GitHub Issue Mirror