@anonymous-piwik-user opened this Issue on January 21st 2013

The update produces wrong .htaccess Files
Apache 2.2.22 (Ubuntu)

The apache error.log contains many of the following messages
/var/www/piwik/themes/.htaccess: Satisfy not allowed here

After commenting the line with "Satisfy any" the error is gone

<IfModule mod_access_compat>
Allow from all
</IfModule>

Satisfy any

</Files>

@mattab commented on February 4th 2013 Owner

we haven't had other reports about this, I use same apache and dont have the errors...

This Issue was closed on February 4th 2013
Powered by GitHub Issue Mirror