@lucasmichot opened this issue on March 7th 2014
@CnuFederer commented on March 7th 2014

please unsubscribe me

Thanks & Regards Srinivas Reddy about.me/icnu http://about.me//icnu

On Fri, Mar 7, 2014 at 6:29 PM, Lucas notifications@github.com wrote:

You can merge this Pull Request by running

git pull https://github.com/lucasmichot/piwik patch-1

Or view, comment on, or merge it at:

https://github.com/piwik/piwik/pull/238 Commit Summary - Add PHPUnit 4.0.* to require-dev

File Changes - M composer.jsonhttps://github.com/piwik/piwik/pull/238/files#diff-0(5)

Patch Links: - https://github.com/piwik/piwik/pull/238.patch - https://github.com/piwik/piwik/pull/238.diff

##

Reply to this email directly or view it on GitHubhttps://github.com/piwik/piwik/pull/238 .

@mattab commented on March 8th 2014

To use PHPUnit from composer we would also need to update the instructions at https://github.com/piwik/piwik/blob/master/tests/README.md#phpunit-tests

and probably adjust few other things. Did you test running the test using phpunit from composer?

This issue was closed on March 8th 2014
Powered by GitHub Issue Mirror