@anonymous-piwik-user opened this Issue on May 9th 2010

After Piwik Upgrade from 0.5.3 to 0.6.1 found following 6 error messages for each tracked page in .\Apache2.2\logs\error.log:

  • PHP Notice: Undefined index: excluded_parameters in .. Action.php
  • PHP Warning: array_merge(): Argument #1 is not an array in ..
  • PHP Warning: array_map(): Argument #2 should be an array in ..
  • PHP Warning: in_array() expects parameter 2 to be array, null given in ...
  • PHP Notice: Undefined index: excluded_parameters in ..
  • PHP Warning: implode(): Invalid arguments passed in ..

Concerned is .\piwik\core\Tracker\Action.php on line 147-163

@robocoder commented on May 16th 2010 Contributor

what version of php?

@robocoder commented on May 17th 2010 Contributor

(In [2189]) fixes #1347

@anonymous-piwik-user commented on May 17th 2010

Replying to vipsoft:

what version of php?
php version 5.3.0.0

@robocoder commented on May 17th 2010 Contributor

(In [2193])
refs #5461, refs #1347 - regenerate cache files

This Issue was closed on May 17th 2010
Powered by GitHub Issue Mirror