@robocoder opened this Issue on March 27th 2010 Contributor

caused by [and 1970

@robocoder commented on March 27th 2010 Contributor

(In [refs #1250, refs 1944) - remove ".svn skipped" warning

@robocoder commented on March 27th 2010 Contributor

(In [fixes #1250, refs 1970) - tighten up the css selector so that the width doesn't affect all jqueryui widgets

@robocoder commented on March 29th 2010 Contributor

(In [refs #1250 - revert 2002)

@robocoder commented on March 29th 2010 Contributor

(In [2005]) fixes #1250 - my fault; change array_splice() to array_slice()

@mattab commented on March 29th 2010 Owner

When I do the install on trunk, I don't see the message "Development environment detected. File integrity check skipped." - is it expected?

@robocoder commented on March 29th 2010 Contributor

(In [2008]) refs #1250 - make the help message conditional on integrity result code

@robocoder commented on April 8th 2010 Contributor

(In [refs #1250 - fixes regression I introduced in 2008)

This Issue was closed on April 8th 2010
Powered by GitHub Issue Mirror