@mneudert opened this Pull Request on December 1st 2017 Member

After some testing on Travis (https://travis-ci.org/mneudert/travis-php-gd_info) I found that PHP 5.5.33 is the latest available version in the 5.5 range with active FreeType support. Due to the EOL of PHP 5.5 I don't think there will be a recompilation to provide FreeType support with PHP 5.5.38 so this should be the best way to switch from precise to trusty.

[Refs #11986]

Powered by GitHub Issue Mirror