@vradmilovic opened this Issue on November 29th 2017

Period selector shows {{ periodselector.getcurrentviewingtext() }} and doesn't respond when clicked. This started happening since 3.2.1-b1, but as it's the same in b2, I figured it's not something everybody see, so decided to report it here.

I have checked with two different browsers (Firefox with bunch of addons and vanilla Chromium). Piwik is in English and no additional plugins installed.

@sgiehl commented on November 29th 2017 Member

could you check the browsers developer tools if any error occurs?

@vradmilovic commented on November 29th 2017

Sorry, I should have mentioned it right away. Only "Synchronous XMLHttpRequest on the main thread is deprecated" warning, which I believe is around for a while.

@Presskopp commented on December 2nd 2017

{{ periodSelector.getCurrentlyViewingText() }} +1
FF57.0/01x64, no console errors

@diosmosis commented on December 2nd 2017 Member

@vradmilovic @Presskopp Does this continue to happen after a cache clear or in an incognito window? Does it happen for every page/site? And does it also happen regardless of whether you're viewing a segment?

@vradmilovic commented on December 2nd 2017

For all questions the answer is "Yes".

@diosmosis commented on December 3rd 2017 Member

I can reproduce the issue now, I think it has to do w/ the previous7 query parameter value. Will post a fix soon or failing that, tomorrow.

This Issue was closed on December 3rd 2017
Powered by GitHub Issue Mirror