@MathRat opened this Issue on September 14th 2017

Hi,

yesterday i updated my piwik installation by automatically update.
now i have following cron log:

Error: Got invalid response from API request: ?module=API&method=API.get&idSite=73&period=day&date=last9&format=php&trigger=archivephp. Response was 'a:2:{s:6:"result;s:5:"error";s:7:"message";s:430:"Ihre Piwik Codebase läuft auf der alten Version 3.0.4 und wir haben erkannt, dass Ihre Piwik Datenbank bereits auf die neuere Version 3.1.0 aktualisiert wurde. Möglicherweise sind die Piwik Administratoren geraden daran, den Aktualisierungsprozess abzuschliessen. Bitte versuchen Sie es in ein paar Minuten noch einmal. Falls dieses Problem weiterhin besteht, kontaktieren Sie bitte Ihren Piwik Administrator für Unterstützung.";}'

I'm sure, that i have quit update successful.

@sgiehl commented on September 14th 2017 Member

Maybe some files weren't updated correctly. Could you have a look at the content of core/Version.php. It should include the version number. If it's not 3.1.0 you should consider to manually upload the 3.1.0 files.

Powered by GitHub Issue Mirror