@hpvd opened this issue on December 19th 2016

When trying to activate in Piwik 3.0 a plugin not compatible to Piwik 3.0, the rror Message shown is suitble to help (link to deactivate the plugin again) but a little hard and general. Please see attachment.

Maybe one can show simply: "Was not activated because this plugin is not compatible to 3.0"

How to reproduce: try to activate AOM (v0.3.7)

@mattab commented on December 25th 2016

Thanks for the suggestion @hpvd

Powered by GitHub Issue Mirror