@hpvd opened this Issue on December 14th 2016

widget name and behaviour does not match

please see attachment
2016-12-14_15h25_17

@tsteur commented on December 14th 2016 Owner

Maybe we should rename it to "previous" (in German "vorherige")

@mattab commented on February 20th 2017 Owner

I guess it's not confusing in English so feel free to edit the german translation directly on Transifex, if it's deemed appropriate @hpvd https://www.transifex.com/projects/p/piwik/

This Issue was closed on February 20th 2017
Powered by GitHub Issue Mirror