@pebosi opened this Issue on December 15th 2009 Contributor

Here's a patch updating Event_Dispatcher from http://pear.php.net/package/Event_Dispatcher/download/ to Version 1.1

@pebosi commented on December 15th 2009 Contributor
@mattab commented on December 15th 2009 Owner

I had to modify the code to make it php 5 STRICT mode compatible. the 1.1 seems to have issues with strict mode. I'm ok having an old version considering how simple and stable this lib is

@robocoder commented on December 15th 2009 Contributor

Ditto on the wontfix.

I made changes too.

The other diffs (lines 125-128, 156 and 249) are all php4-related (syntax or performance).

This Issue was closed on December 15th 2009
Powered by GitHub Issue Mirror