@anonymous-piwik-user opened this Issue on November 15th 2009

Hi,

if I click on the link "API" on the Piwik dashbord I get the following error:

Fatal error: Class 'Piwik_Apiable' not found in /var/www/.../plugins/ExamplePlugin/API.php on line 90

I have Piwik 0.4.5 and I think it worked in the previous version.

Ciao!
Stefan

Keywords: API, Piwik_Apiable

@robocoder commented on November 15th 2009 Contributor

Reinstall Piwik in a fresh folder. Copy your config.ini.php over or run the installer again to recreate this file (re-use existing tables).

I'll add an update to remove the obsolete file causing this...

@robocoder commented on November 15th 2009 Contributor

Should be enough to remove ExamplePlugin/API.php

See [581]. Will update the 0.2.10 update script.

@robocoder commented on November 16th 2009 Contributor

In [1588], fixes #1039 - remove obsolete file from 0.2.10

This Issue was closed on November 16th 2009
Powered by GitHub Issue Mirror